Sicherheitsanfälligkeiten in Internet Information Services (IIS) können Erhöhung von Berechtigungen ermöglichen

Sicherheitsanfälligkeit in IIS 5.0 bezüglich WebDAV-Authentifizierungsumgehung
Es liegt eine Sicherheitsanfälligkeit bezüglich der Erhöhung von Berechtigungen vor, die durch die Art und Weise, wie die WebDAV-Erweiterung für IIS HTTP-Anforderungen verarbeitet, verursacht wird. Ein Angreifer kann diese Sicherheitsanfälligkeit durch Erstellen einer speziell gestalteten anonymen HTTP-Anforderung ausnutzen, um Zugang zu einem Bereich zu erhalten, der eine Authentifizierung erfordern sollte.

Sicherheitsanfälligkeit in IIS 5.1 und 6.0 bezüglich WebDAV-Authentifizierungsumgehung
Es liegt eine Sicherheitsanfälligkeit bezüglich der Erhöhung von Berechtigungen vor, die durch die Art und Weise, wie die WebDAV-Erweiterung für IIS HTTP-Anforderungen verarbeitet, verursacht wird. Ein Angreifer köann diese Sicherheitsanfälligkeit durch Erstellen einer speziell gestalteten anonymen HTTP-Anforderung ausnutzen, um Zugang zu einem Bereich zu erhalten, der in der Regel eine Authentifizierung erfordert.


Hier fehlt ein Programm? Dann melden Sie uns die Softwareperle über das spezielle Anmeldeformular.
Danke sagt das WinTotal-Team.