Screenshot

Erlaubt unter Firefox die Installation von Add-ons, welche für ältere Versionen entwickelt wurden

Viele Firefox-Add-ons sind noch immer nicht mit allen Versionen kompatibel. Wenngleich die Add-ons unter dem neueren Browser laufen würden, verhindert z.B. eine im Add-on enthaltene Beschreibungsdatei die Installation, da hier die kompatiblen Versionen (z.B. bis 3.6) vermerkt wurden. Der Add-on Compatibility Reporter erlaubt nun auch solche Add-Ons zu installieren, die der Browser normalerweise ablehnen würde.

Apps, die laufen (oder auch nicht), können über die Add-on-Verwaltung von Firefox an den Hersteller gemeldet werden, welcher für die App-Entwickler nach Eingabe der Programm-GUID die Berichte der Benutzer ausgibt.

Tipparchiv: Firefox Erweiterungen nicht kompatibel zur Version

Screenshots

  • Screenshot
  • Screenshot

Bewertung

Redaktionswertung
4 / 6
(Höher ist besser)

Hier fehlt ein Programm? Dann melden Sie uns die Softwareperle über das spezielle Anmeldeformular.
Danke sagt das WinTotal-Team.