Laufzeitumgebung .NET Framework

Microsoft .NET Framework ist eine Laufzeitumgebung für Windows-Programme, bei deren Entwicklung die die Programmiersprachen C#, Visual Basic oder F# verwendet wurden.

Wer noch .NET 2.0, 3.0 oder 3.5 benötigt, braucht nur Microsoft .NET Framework 3.5 Service Pack 1 (SP1) zu installieren, welches auch für Systeme vor Windows 7 geeignet ist (XP, Vista, Server 2003). Für Systeme ab Windows 7 muss das .NET Framework 3.5 unter Programme über "Windows-Funktionen aktivieren oder deaktivieren" aktiviert und installiert werden.


Hier fehlt ein Programm? Dann melden Sie uns die Softwareperle über das spezielle Anmeldeformular.
Danke sagt das WinTotal-Team.