Verbindung funktioniert aber einwandfrei

Fehlen die Symbole für Netzwerk-Verbindung (LAN-Verbindung) oder DFÜ-Verbindung wie auch unter "Netzwerkaufgaben" der Link "Neue Verbindung erstellen", obwohl die Verbindungen funktionieren, kann es mehrere Gründe dafür geben.

Plug & Play ist deaktiviert (für die Anzeige von "LAN-Verbindung").
In der Systemsteuerung - Verwaltung - Computerverwaltung - Dienste und Anwendungen - "Dienste" - Plug & Play - muss der Starttyp auf "Automatisch" stehen. Nach der Änderung das System neu starten.

Remoteprozeduraufruf (RPC) ist deaktiviert (für die Anzeige von "Neue Verbindung erstellen").
Vorgehensweise wie bei dem Dienst "Plug & Play". Starttyp auf "Automatisch" stellen und neu starten. Sollte das Symbol "Neue Verbindung erstellen" immer noch nicht angezeigt werden, drückt man die [F5]-Taste auf der Tastatur, um die Ansicht zu aktualisieren.

Netzwerkverbindungsdienst - die Option "Datenaustausch zwischen Dienst und Desktop zulassen" ist deaktiviert.
In der Systemsteuerung - Verwaltung - Computerverwaltung - Dienste und Anwendungen - "Dienste" - Netzwerkverbindungen - "Eigenschaften" - Register "Anmelden" - »Anmelden als« Datenaustausch zwischen Dienst und Desktop zulassen aktivieren.



Dlls neu registrieren.
Start - Ausführen - cmd - [OK]
regsvr32 netman.dll ENTER
regsvr32 netcfgx.dll [ENTER]
regsvr32 netshell.dll (bzw. netshell32.dll) [ENTER]

Neustart des Systems.

Manchmal kommt es beim Registrieren der DLLs zu einem Abhängigkeitsfehler. Daher sollten zwei weitere DLLs registriert werden.

regsvr32 atl.dll [ENTER]
regsvr32 hnetcfg.dll [ENTER]

Es sollten nun wieder die Symbole erscheinen.

Ist der Netzwerk- und DFÜ-Verbindungs-Ordner leer bis auf den Link "Neue Verbindung erstellen", müssen diese Registry-Einträge kontrolliert werden, Start - Ausführen: regedit bzw. regedt32 für W2k

Im Schlüssel


HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}


muss unter (Standard) REG_SZ der Wert IPersist stehen.



Im Unterschlüssel NumMethods muss unter (Standard) REG_SZ der Wert 4



sowie im Unterschlüssel ProxyStubClsid32 (Standard) REG_SZ der Wert
{00000320-0000-0000-C000-000000000046} stehen.



Das Problem ist mit SP3 für Windows XP behoben.

Tipp: Eigenartige Registry-Einträge nach XP SP3 (Norton Internet Security 2008)

Bewertung

Besucherwertung (34 Stimmen)
4 / 6
(Höher ist besser)

Haben Sie Fragen dazu oder Probleme mit dem Tipp, dann melden Sie uns dies über das spezielle Kontaktformular.
Danke sagt das WinTotal-Team.