Datum: | Office, Software

Produktlogo Excel von Microsoft

Excel ist ein Tabellenkalkulationsprogramm aus dem Hause Microsoft, mit dem Zahlen und Texte in tabellarischer Form dargestellt und ausgewertet werden können. Zu diesem Zweck bietet die Software dem Anwender zahlreiche Funktionen, wie beispielsweise Berechnungen oder Statistiken. Excel ist Teil des Office-Paketes und wurde in der Version 2019 noch einmal deutlich verbessert. In diesem Beitrag erfahren Sie alles Wissenswerte zum Programm. Außerdem stellen wir Ihnen die wichtigsten Funktionen anhand einiger einfacher Beispiele vor.

Lassen sich Excel-Dateien an Ihrer Dateiendung erkennen?

Excel-Dateien haben, genau wie die anderen Office-Dokumente, einen eigenen Suffix. Dieser endet immer mit *.xls, *.xlsx oder *.xlsm.

Kann ich Excel auch auf meinem Mac nutzen?

Ja. Microsoft Excel gibt es als Software für Windows-PCs und Apples MacOS. Zudem ist es auch in einer mobilen Version für Android und iOS verfügbar.

Was kostet die neuste Version von Excel?

Sie können Excel entweder im Komplett-Paket mit Office oder als Einzel-Lizenz für einen PC oder Mac erwerben. Diese gibt es im Microsoft Store aktuell für 135,00 Euro. Darüber hinaus existiert das Programm aber auch noch in einer kostenlosen Online-Version.

1. Arbeiten mit Microsoft Excel

Neben Word, PowerPoint und Outlook zählt Excel zu den „Big Four“ des Microsoft Office-Paketes und ist das weltweit am meisten genutzte Tabellenkalkulations-Programm. Allerdings können Sie damit nicht nur Tabellen anlegen. Excel bietet zahlreiche Funktionen, mit denen sich komplexe Berechnungen und Auswertungen durchführen lassen. Die Ergebnisse können Sie sich im Anschluss sortiert, gruppiert oder grafisch als Diagramm, Pivot-Tabelle oder Chart darstellen lassen.

Arbeitsmappe in Excel 365

Die Arbeitsmappen in Excel sind standardmäßig mit einem Blatt bestückt, können aber insgesamt mehr als 65.000 davon fassen.

Zu diesem Zweck gibt es in Excel Arbeitsmappen, die standardmäßig mit einem Arbeitsblatt bestückt sind, insgesamt aber mehr als 65.000 davon fassen können. Diese werden als Register angezeigt und bestehen wiederum aus Zeilen und Spalten, in die Sie Ihre Inhalte eintragen. Mit Hilfe von Formeln, VBAs ("Visual Basic for Applications") und Makros lässt sich die Arbeit dabei vereinfachen und teils sogar automatisieren.

Zeilen werden in Excel standardmäßig mit Zahlen (z.B. 1, 2, 3 …), Spalten hingegen mit Buchstaben (z.B. A, BA, TC …) bezeichnet. Auf diese Weise können alle Zellen durch die Kombination aus Zahl (Zeile) und Buchstabe (Spalte) eindeutig identifiziert werden (z.B. F8, BA12). Das Tabellenblatt startet immer links oben mit Zelle A1.

Gut zu wissen: Insgesamt können Sie in Excel mehr als eine Million Zeilen und bis zu 16.000 Spalten nutzen.

1.1. Abgespeckte Online-Version

Mit Excel-Online steht auch noch eine Gratisversion des Tools zur Verfügung, mit der Sie Tabellen ohne Installation direkt über den Browser bearbeiten können. Diese ist im Vergleich zu den lokalen Versionen zwar in Ihrem Leistungsumfang eingeschränkt, grundlegende Funktionen (z.B. das Erstellen von Tabellen und Diagrammen) werden aber unterstützt. Voraussetzung für die Nutzung ist neben einer Internet-Verbindung lediglich ein (kostenloses) Microsoft Konto.

Ansicht von Excel online

Für die Nutzung des kostenlosen Excel-Online benötigen Sie neben einer Internetverbindung lediglich ein Microsoft Konto.

Mit dem kostenlosen Online-Tool können Sie Dokumente erstellen und diese allein oder zusammen mit anderen in Echtzeit bearbeiten. Die Mappen werden automatisch (im Format *.xlsx) in der OneDrive-Cloud abgespeichert.

Tipp: Zur Bearbeitung eingeladene Personen benötigen kein eigenes Microsoft-Konto.

2. Die wichtigsten Funktionen von Microsoft Excel im Überblick

Excel kennt mehr als 400 Funktionen für die verschiedensten Einsatzzwecke. Die wichtigsten haben wir in diesem Abschnitt für Sie zusammengefasst.

Gut zu wissen: Eine Funktion ist nicht gleich einer Formel! Excel bietet selbst keine fertigen Formeln, sondern ausschließlich Funktionen, die alle eine klar definierte Aufgabe erfüllen. Erst durch die Aneinanderreihung mehrerer Funktionen, die eine Kette von Berechnungen auslösen, entsteht daraus eine Formel.

Eine Funktion wird immer von einem Gleichheitszeichen eingeleitet und besteht aus einem einzigen Wort, dem in Klammern ein oder mehrere Argumente folgen.

Funktion

Beschreibung / Syntax

Beispiel

SUMME

Addiert die Werte in Zellen. Voraussetzung dafür ist, dass diese ausschließlich aus Zahlen bestehen.

=SUMME(ZELLE1; ZELLE2; ZELLE 3; …)

=SUMME(BEREICH)

= SUMME (A5; B7)

Zählt die Inhalte der Zellen A5 und B7 zusammen und gibt das Ergebnis in der Formel-Zelle aus.

= SUMME (A2:D20)

Addiert die Werte zwischen den und einschließlich der Zellen A2 und D20 und gibt das Ergebnis in der Formel-Zelle aus.

Tipp: Wenn Sie größere Bereiche addieren möchten, können Sie alternativ auch das Symbol in der Menüzeile verwenden.

WENN … DANN

Gibt nur DANN zurück, WENN eine bestimmte Bedingung erfüllt ist.

=WENN(BEDINGUNG; DANN; SONST)

= WENN(F9=“Freitag“;“Okay“;“anderer Tag“)

Prüft, ob in Zelle F9 der Wert „Freitag“ eingetragen ist. Ist das der Fall, wird in der Formel-Zelle „Okay“ ausgegeben. Stimmt der Wert nicht überein, wird als Wert „anderer Tag“ eingetragen.

 VERGLEICH

Findet die Position eines Elements in einem bestimmten Abschnitt heraus. Wenn Sie das letzte Argument leer lassen, setzt Excel als Typ automatisch 1.

= VERGLEICH(Suchkriterium;Suchmatrix;[Vergleichstyp])

=VERGLEICH(„Peter“;B2:B10;0)

Gibt an, an welcher Stelle im Suchbereich (in diesem Beispiel eine Liste mit den Vornamen im Bereich B2 bis B10) sich der Name „Peter“ befindet.

 MITTELWERT

Ermittelt den Durchschnitt einer Gruppe von Zahlen oder über einen Bereich hinweg

=MITTELWERT(ZELLE1; ZELLE2; ZELLE3; …)

=MITTELWERT(BEREICH)

A1 = „1“

B7 = „2“

C8 = „3“

F12 = „4“

E3 = „5“

=MITTELWERT(A1;B7;C8;F12;E3)

Liefert als Ergebnis 3 zurück.

(1 + 2 + 3 + 4 + 5) / 5 = 3

DATUM

Bildet ein beliebiges Datum aus drei übergebenen Argumenten.

=DATUM(Jahr;Monat;Tag)

=DATUM(2019;-2;1)

Liefert als Wert den 01.10.2019 zurück.

HEUTE

Gibt das aktuelle Datum zurück. Die Syntax der Funktion enthält keine Argumente.

=HEUTE()

=HEUTE() + 5

Gibt als Datum das aktuelle Datum plus 5 Tagen zurück.

FINDEN

Findet eine Textzeichenfolge innerhalb einer anderen Zeichenfolge.

=FINDEN(SuchBegriff; SuchBereich; [StartPosition])

=FINDEN(„m“; „Brummsummsel“)

Gibt als Wert „4“ zurück, da sich an dieser Position das erste „m“ im Suchbereich befindet.

INDEX

Gibt einen Wert oder den Bezug auf einen Wert aus einem Bereich oder einer Tabelle zurück.

=INDEX(MATRIX, ZEILE, SPALTE)

=INDEX(B5:F8;B10;B11)

In den Zellen B10 und B11 sind die Daten zu den Zeilen und Spalten hinterlegt.

B10 = „5“

B11 = „7“

Es werden also Zeile 5 (B10) und Spalte 7 (B11) durchsucht und das Ergebnis der Schnittstelle ausgegeben.

MAX … MIN

Ermittelt den größten bzw. kleinsten Wert aus einer Liste von Inhalten.

Als Argumente können Sie entweder Zahlen, Namen oder Bezüge (die Namen beinhalten) verwenden. Überdies werden auch Wahrheitswerte und Zahlen in Textform interpretiert. Enthalten die Argumente keine Zahlen, liefert MIN als Wert 0 zurück.

=MIN(ZELLE1; ZELLE2; ZELLE3; …)

=MAX(BEREICH)

A1 = „12“

B7 = „3“

C8 = „6“

F12= „2“

=MIN(A1;B7;C8;F12)

Liefert als Wert „2“ zurück.

=MAX(A1:F12)

Liefert als Wert „12“ zurück.

Weitere Tipps und Tricks für Ihren Einstieg in die Excel-Welt sowie einige Anwendungs-Beispiele zum üben finden Sie auch in unserem Grundlagen-Tutorial.

Gut zu wissen: Unter Windows werden Datumsangaben in Excel als fortlaufende Seriennummern gespeichert, damit sie auch in Berechnungen verwendet werden können. Standardmäßig entspricht dabei der 01. Januar 1900 der Seriennummer 1 und der 01. Januar 2008 der Seriennummer 39448, da dieser 39447 Tage nach dem 01. Januar 1900 folgt. Excel für Mac verwendet allerdings ein anderes Standard-Datumssystem.

25 Bewertungen

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne Ø 4,50
Loading...

Hinterlasse eine Antwort

(wird nicht veröffentlicht)

Nutzungsrichtlinien beachten