Screenshot

Ursache ist das "Microsoft UAA Bus Driver for High Definition Audio"

Unter Windows XP mit Service Pack 2 ist zu beobachten, dass die Installation eines "Realtek HD Audio" Treibers fehlschlägt. Der Installer bricht irgendwann mit dem Hinweis "Installation des Realtek HD Audio Treibers Fehlgeschlagen!" und ggf. dem Fehlercode "-1"  ab.

Ursache ist das "Microsoft UAA Bus Driver for High Definition Audio".

Zur Lösung des Problems geht man wie folgt vor:
1.) SP3 installieren
2.) Im Gerätemanager: "Realtek High Definition Audio" unter "Audio-,.." deaktivieren
Siehe Screenshot 1
3.) "Microsoft UAA Bus Driver for High Definition Audio" unter "Systemgeräte" deaktivieren
Siehe Screenshot 2
4.) Jetzt "Microsoft UAA Bus Driver for High Definition Audio" unter "Systemgeräte" deinstallieren

Der zuvor unter Punkt 2 deaktiviere Realtek-Audio wird nun automatisch entfernt.

Nun kann man den aktuellsten Realtek-Treiber installieren.


Tipp von einem User namens Karlo:

habe das FOXCONN A6VMX Mainboard im Rechner und geschlagene 2 Tage und x-Installationen dran gesessen.
Die Reihenfolge der Installation scheint mit echt entscheidend:

1. WinXP mit SP2
2. WinXP SP3
3. Microsoft DirectX 9.0 von MB-Hersteller
4. .NET 2.0 auf - CD vom MB Hersteller
5. AMD Chipset Driver - CD vom MB Hersteller
6. Realtek HDA Audio Driver - CD vom MB Hersteller
7. Realtek 811X LAN Driver


Vielen Dank dafür.


Screenshots

  • Screenshot
  • Screenshot

Weblinks

Bewertung

Besucherwertung (91 Stimmen)
6 / 6
(Höher ist besser)

Haben Sie Fragen dazu oder Probleme mit dem Tipp, dann melden Sie uns dies über das spezielle Kontaktformular.
Danke sagt das WinTotal-Team.